Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2025 - 01:00 EDT
Scheduled
Due to unforeseen issues, we require an additional time-sensitive maintenance window, which is scheduled for the following timeframe:
• New Start Time: March 16, 2025, at 1:00 AM EST • New End Time: March 16, 2025, at 3:00 AM EST
We apologize for the short notice and appreciate your patience and understanding.
Expected Impact:
During this period, users may experience temporary delays or failures when creating shipments. Requests made through the Shipment API or the mobile application may also time out or fail. Our team will work to minimize any disruption.
Thank you for your cooperation.
Best, Team Roadie
Posted Mar 12, 2025 - 22:16 EDT
This scheduled maintenance affected: Core Platform, Shipment API, Shipment Webhooks, and Send Web Portal.