Driver Routes Degraded Performance

Incident Report for Roadie

Resolved

This incident has been resolved. Driver routes are stable.
Posted Aug 19, 2025 - 12:34 EDT

Monitoring

We are seeing improvements on routes being created. The core platform is stable and we will continue to monitor.
Posted Aug 19, 2025 - 11:50 EDT

Identified

We identified an issue with route creation. We see that routes are currently being created properly.
Posted Aug 19, 2025 - 11:38 EDT

Investigating

We are currently investigating a service disruption affecting real-time driver route updates. Drivers are able to offer and be assigned but cannot move forward with starting gigs.
Posted Aug 19, 2025 - 10:54 EDT
This incident affected: Core Platform.