Core Platform Degradation

Incident Report for Roadie

Resolved

The incident has been resolved and core platform services are restored to normal functioning. We appreciate your patience and apologize for the inconvenience.
Posted Jun 12, 2025 - 16:51 EDT

Update

https://driver.roadie.com/ has recovered service and Kinsta is now reporting operational.
https://status.kinsta.com/

We are continuing to monitor for any other latency issues or degradations.
Posted Jun 12, 2025 - 16:47 EDT

Identified

Services have recovered except for those in GCP us-central-1. We are continuing to monitor for any other latency issues or degradations.
Posted Jun 12, 2025 - 16:06 EDT

Update

https://driver.roadie.com/ is currently down due to Kinsta disruption of services.

https://status.kinsta.com/
Posted Jun 12, 2025 - 15:03 EDT

Investigating

We are currently investigation this issue. We are seeing latency issues and possible auth issues. This is related to the Cloudflare latency issue and GCP outage.
Posted Jun 12, 2025 - 14:43 EDT
This incident affected: Core Platform, Shipment API, Shipment Webhooks, and Send Web Portal.