Core Platform Degradation

Incident Report for Roadie

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 10:07 EDT

Monitoring

A fix has been implemented and we are monitoring.
Posted Sep 04, 2025 - 09:48 EDT

Investigating

We are currently investigating an issue with consolidation creation.
Posted Sep 04, 2025 - 09:41 EDT
This incident affected: Core Platform.