Core Platform Outage

Incident Report for Roadie

Resolved

This incident has been resolved and the platform is fully functional again. We apologize for the inconvenience and appreciate your patience and understanding.
Posted Aug 30, 2025 - 11:28 EDT

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Aug 30, 2025 - 11:18 EDT

Identified

The cause of the outage has been identified and engineers are working on a fix.
Posted Aug 30, 2025 - 11:18 EDT

Investigating

We are currently investigating a core platform outage.
Posted Aug 30, 2025 - 11:15 EDT
This incident affected: Core Platform.