On June 24th at approximately 5:09 EST, our system experienced a brief outage that may have resulted in failed requests to our core APIs. This outage was caused by unexpected database load due to an update to one of our data views. The issue was identified as soon as the update completed, and the team quickly worked to rebuild the affected component and restore system functionality. At approximately 5:22 EST the platform was restored to fully operational. During this time, most failed requests would have been retried, minimizing any lasting impact once functionality was restored.
Posted Jun 25, 2025 - 10:11 EDT
Resolved
This incident has been resolved. Historical gig data is now available.
Posted Jun 24, 2025 - 18:10 EDT
Monitoring
A fix has been implemented and we are monitoring. Drivers may be unable to see historical gigs.
Posted Jun 24, 2025 - 17:34 EDT
Update
At approximately 5:16pm EDT our core platform experienced service degradation which affected gig creation, logins, and historical gig data.
Roadie appreciates your patience and apologizes for the inconvenience. If you have any questions or concerns please reach out to your Roadie Account Manager or IR@roadie.com.
Posted Jun 24, 2025 - 17:31 EDT
Investigating
We are seeing issues connecting to admin and degraded performance to driver apps.
Posted Jun 24, 2025 - 17:22 EDT
This incident affected: Core Platform and Shipment Webhooks.